BIGRIT - downtime – Incident details

downtime

Resolved
Major outage
Started 4 months agoLasted about 2 hours

Affected

BIGRIT

Operational from 12:40 AM to 12:58 AM, Major outage from 12:58 AM to 2:32 AM

REST API

Operational from 12:40 AM to 12:58 AM, Major outage from 12:58 AM to 2:32 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.